Fehlermeldung nach Update auf 2.7

Wenn ihr nach dem Update auf 2.7 folgende Fehermeldung erhaltet, empfehlen wir euch, euren Hosting-Provider zu bitten, die PHP-Version auf mindestens 7.4 umzustellen.  Die Meldung besagt, dass ihr eine veraltete und nicht mehr empfohlene PHP-Version verwendet. 

Fatal error: Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 7.4.0". You are running 7.3.33-nmm1. in /xxxxx/wp-content/plugins/commonsbooking/vendor/composer/platform_check.php on line 24

Wissensdatenbank

  • Am besten bewertete Artikel in der Wissensdatenbank:
Fehler / nicht erreichbar nach Update auf 2.7

Kategorie: Installation

Anzahl der Artikel in der cb_items Liste erhöhen

Kategorie: FAQ

Überbuchbare Tage erlauben / Buchung übers Wochenende

Kategorie: FAQ

CommonsBooking mit Ultimate Member Plugin

Kategorie: FAQ

Fehler bei Nutzung des All-in-one-Event Plugins

Kategorie: FAQ

Ich möchte einzelne Nutzer vorübergehend sperren

Kategorie: FAQ